qgis
Unterschiede
Hier werden die Unterschiede zwischen zwei Versionen angezeigt.
| Nächste Überarbeitung | Vorhergehende Überarbeitung | ||
| qgis [2026/10/13 18:43] – angelegt lutz | qgis [2026/10/13 19:52] (aktuell) – [Georeferenzierung mit Referenzpunkten] lutz | ||
|---|---|---|---|
| Zeile 3: | Zeile 3: | ||
| ---- | ---- | ||
| - | + | ====== Georeferenzierung mit Qgis ====== | |
| - | [<8>] | + | ===== Einleitung ===== |
| - | + | Diese Anleitung bezieht sich auf das [[geschichtskarten: | |
| - | ---- | + | Zum Einlesen des Referenzlayers OpenStreetMap wird eine Internetverbindung benötigt. |
| + | ===== Installation ===== | ||
| + | QGIS kann so installiert werden: | ||
| + | * Für Windows, lade den http:// | ||
| + | * Die Georeferenzierung mit Qgis erfordert, dass Gdal installiert ist. http:// | ||
| + | ===== Download German-Maps Karten ===== | ||
| + | Zum schnelleren Finden der richtigen Karte kann http:// | ||
| + | * Die ID der Blattschnitt-Karte ist identisch mit der ID der German-Maps Karte.\\ | ||
| + | * Der Download der Karte erfolgt unter http:// | ||
| + | * Dort im Suchfeld die ID der Karte eingeben: | ||
| + | {{: | ||
| + | <WRAP center round info 100%> Hinweis: die ID Suche funktioniert immer nur von der Startseite http:// | ||
| + | {{: | ||
| + | <WRAP center round info 100%> Auf der Seite mit Herunterladen -> groß (> | ||
| + | {{: | ||
| + | <WRAP center round info 100%> Anschließend ist der Rand mit Legende mit einem Grafikprogramm zu entfernen, und die Karte im **PNG Format !** neu zu speichern.</ | ||
| + | ===== Georeferenzierung mit mit dem Freehand Georeferenzer ===== | ||
| + | http:// | ||
| + | ===== Georeferenzierung mit Referenzpunkten ===== | ||
| + | * Qgis starten, und unter **Web -> Openlayers Plugin -> Openstreetmap** aktivieren wir OpenStreetMap als Referenzlayer. | ||
| + | <WRAP center round info 100%> Hinweis: eventuell muß das Openlayers Plugin erst unter Erweiterungen -> Erweiterungen verwalten und installieren aktiviert bzw. installiert werden.</ | ||
| + | {{: | ||
| + | ** [[File: | ||
| + | ** Zur Hilfe beim Auffinden der Kartenecken, | ||
| + | *** Vektor | ||
| + | ***; Hinweis: eventuell muß das GPS-Werkzeuge-Plugin erst unter Erweiterungen -> Erweiterungen verwalten und installieren aktiviert bzw. installiert werden. | ||
| + | *** [[File: | ||
| + | *** [[File: | ||
| + | *** [[File: | ||
| + | *** [[File: | ||
| + | *** [[File: | ||
| + | ** Laden der zu georeferenzierenden Karte mit | ||
| + | *** Raster -> Georeferenzierung -> Georeferenzierung | ||
| + | ***; Hinweis: eventuell muß das GDAL-Georeferenzierungs-Plugin erst unter Erweiterungen -> Erweiterungen verwalten und installieren aktiviert bzw. installiert werden. | ||
| + | *** [[File: | ||
| + | ** Im Gereferenzierungsfenster Datei -> Raster öffnen anklicken und Karte laden: | ||
| + | *** [[File: | ||
| + | ** Als Projektion WGS 84 / Pseudo Mercator EPSG:3857 wählen | ||
| + | *** [[File: | ||
| + | *** [[File: | ||
| + | ** Mit dem Mausrad, oder Handauswahl bzw. + oder - zur linken oberen Ecke zoomen | ||
| + | *** [[File: | ||
| + | ** Ins Qgis Hauptfenster wechseln, und ebenfalls in die linke obere Ecke des Blattschnittes der Karte zoomen | ||
| + | *** [[File: | ||
| + | ** Ins Georeferenzierungsfenster wechseln | ||
| + | *** Bearbeiten -> Punkt hinzufügen auswählen, und eine markannte Stelle im Georeferenzierungsfenster anklicken, | ||
| + | *** die auch im Referenzlayer des Qgis-Hauptfensters erkennbar ist. | ||
| + | *** Im Kartenkoordinaten eingeben Fenster -> Aus Kartenanzeige anklicken. | ||
| + | *** [[File: | ||
| + | *** Es wird automatisch ins Qgis Hauptfenster gewechselt, wo die markannte Stelle wie im Georeferenzierungsfenster angeklickt wird. | ||
| + | *** Das Kartenkoordinaten eingeben Fenster erscheint wieder mit den x/y Koordinaten. | ||
| + | *** Dies bestätigen wir mit OK | ||
| + | *** [[File: | ||
| + | *** Anschließend haben wir den Passpunkt im Georeferenzierungsfenster | ||
| + | *** [[File: | ||
| + | *** und im Referenzlayer sichtbar. | ||
| + | *** [[File: | ||
| + | ** Das Setzen der Passpunkte wiederholen wir an den restlichen drei Ecken der Karte | ||
| + | ** Die vier Passpunkte im Georeferenzierungslayer | ||
| + | *** [[File: | ||
| + | ** und im Referenzlayer | ||
| + | *** [[File: | ||
| + | ** Im Georeferenzierungsfenster machen wir folgende Einstellungen unter | ||
| + | *** Einstellungen -> Transformationseinstellungen | ||
| + | *** Als Ausgaberaster wird der Speicherort der Geotiff Datei gewählt. | ||
| + | *** Anschließend mit OK bestätigen. | ||
| + | *** (Hinweis: Eine sehr gute Angleichung erhält man mit der Einstellung Transformationstyp: | ||
| + | *** [[File: | ||
| + | ** Zur Sicherheit speichern wir nun die Passpunkte im Georeferenzierungsfenster unter | ||
| + | *** Datei -> Passpunkte speichern als | ||
| + | ** Im Anschluß kann die Georeferenzierung gestartet werden mit | ||
| + | *** Datei -> Georeferenzierung starten | ||
| + | *** Die Geotiff-Datei wird automatisch ins Hauptfenster von Qgis geladen | ||
| + | *** [[File: | ||
| + | ** Dort wird zur Überprüfung der Geotiff-Layer mit der rechten Maustaste angeklickt, und unter Eigenschaften die Transparenz auf 50% gestellt | ||
| + | *** [[File: | ||
| + | *** [[File: | ||
| + | ** Reinzoomen und passt :-) | ||
| + | *** [[File: | ||
| + | [[Category: | ||
| [[https:// | [[https:// | ||
| [[https:// | [[https:// | ||
qgis.1791917037.txt.gz · Zuletzt geändert: von lutz
